New 1.6 Update...More disconnections?

Here's the place where you can ask for help and post your questions!
Post Reply
User avatar
Unrealisation
Posts: 132
Joined: Thu Oct 18, 2018 6:49 am
Location: Somewhere in a galaxy far, far away...

New 1.6 Update...More disconnections?

Post by Unrealisation » Sat Nov 17, 2018 6:49 pm

I've been playing on my other account (currently Lvl. 28) for about 2 weeks now after the latest update, and I notice that I seem to disconnect more often than ever. I tried switching to different regions frequently, but I get disconnect so many times while playing in COOP. Sometimes it is due to ads (understandable), but most of the times they're just random disconnection that occurs out of nowhere. It gets really annoying when I'm in the middle of hunting animals... :oops: These disconnections happen every 5 or so minutes. I know when I'm about to disconnect when I almost killed a prey but it sprung back to full health. Every time that happens it disconnects me seconds later.

Does anyone else notice this too? Or is it just me?

P.S. My internet is excellent quality, so I'm sure that's not a problem.
P.S.S. Why do the wolf skins in Green Hills (especially the Dhole Wolf & Black Wolf) appear so...greyish/plastic-like-looking? It wasn't like that before??

- Unrealisation
cнocoнolιc, ѕĸaтιng enтнυѕιaѕт, and ѕervanт тo мυlтιple caтѕ.
║| ℓєνєℓ 50 | 6к | 250+ αттα¢к | ∂αяк ωσℓf |║

GIGI
Posts: 1
Joined: Sun Nov 18, 2018 1:14 am

Re: New 1.6 Update...More disconnections?

Post by GIGI » Sun Nov 18, 2018 1:23 am

This is happening to me too! I never got disconnected before, but now it is all the time since the last update.

User avatar
White Fang 1
Posts: 204
Joined: Fri Nov 09, 2018 10:49 pm
Location: California, United States. Firefighter, USMC Mos 2651
Contact:

Re: New 1.6 Update...More disconnections?

Post by White Fang 1 » Tue Nov 20, 2018 11:13 pm

Me and my friends seem to be having this problem too. We seem to disconnect more often after the update.
Started playing in Mar 25, 2017 IGN: White Fang
Age:18. ID: 5422352 Level: 38
KIK: White_Fang_1 Insta: @EricBarona33
Packs: USMC (Lt.COl. [Alpha])
Ill Answer Most questions.
US Marine-Mos 2651

Sassy1212
Posts: 1
Joined: Sun Feb 03, 2019 11:06 am

Re: New 1.6 Update...More disconnections?

Post by Sassy1212 » Sun Feb 03, 2019 11:14 am

I joined this forum literally to find out why this is suddenly happening to me and what I can do to fix it. I never had this issue before and it's REALLY annoying. Did you guys ever figure it out??

GreenAnan
Posts: 22
Joined: Thu Jan 24, 2019 8:03 pm
Contact:

Re: New 1.6 Update...More disconnections?

Post by GreenAnan » Mon Feb 04, 2019 7:48 pm

In the past my sister had the same problem just slightly different. She got kicked out all the time but the skins didn't change colors. We found out our Internet connection just sucks. :lol:
But if the internet connection isn't the problem then i don't know
This problem is occurring to me as well, just me getting kicked, no skin changes thou. Never heard of the skin changing colors except on different devices.

Here are some (probably) solutions:
Try to set your graphics lower, maybe this helps?
Try with other devices as well (lower graphics too)!
Maybe it's the internet even thou yours is good, try a different internet.
Are you lagging if there are too many special effects? Then maybe the problem are the special effects.

Just try things out but i doubt the problem is your internet, graphics, device etc.
I guess it's because of the update that causes this.

Cheers! :)
It should be obvious what my favorite color is! :lol:

User avatar
yakuza
Posts: 102
Joined: Wed Feb 14, 2018 7:18 pm

Re: New 1.6 Update...More disconnections?

Post by yakuza » Wed Feb 13, 2019 11:12 am

Aparently it is a case as there are too many reports about this issue to neglect it. However it's extremely hard to troubleshoot as I could never reproduce such an issue. Most often it will happen if there is lag or connectivity issue with one of servers, but it's weird it happens that often and after 1.6. It would be really useful to gather as much details about this issue as possible. If you could share following details maybe it could help pin-down issue:

1) device model
2) region connected to (or all regions if issue happens on more than one region)
3) wi-fi or cellular data
4) country (if you feel comfortable with sharing it - maybe there are issues only from certain parts of globe)
5) do you experience some connectivity issues in other games/applications?
6) do you have access to another device connected to same wi-fi/carrier that works correctly?

Maybe it will give us some hints where to look for issue roots.

Cheers!
/Y

Wolf #1826083

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests